Formatando dia da semana com a função TEXTO

Formatando dia da semana com a função TEXTO

A função TEXTO fornece uma grande variedade de formatos e pode ser usada para formatar dias da semana. Por exemplo:
Se na célula A1 tem a data 17/07/2020 e você quiser ver o dia da semana na célula B1 basta digitar na célula B1 a fórmula: = TEXTO(A1;"dddd")

O resultado será: sexta-feira

Se quiser mostrar o mês na célula C1 basta digitar na célula C1 a fórmula: =TEXTO(A1;"mmmm")

O resultado será: julho

As letras têm que estar entre aspas e podem ser maiúsculas ou minúsculas
Usando três letras o resultado é abreviado:
ddd - sex
mmm - jul

  A B C
1 17/07/2020 =TEXTO(A1;"dddd") =TEXTO(A1;"mmmm")

Outros formatos utilizados com a função TEXTO no link abaixo

https://support.microsoft.com/pt-br/office/texto-fun%C3%A7%C3%A3o-texto-20d5ac4d-7b94-49fd-bb38-93d29371225c

Assine nossa Newsletter!